NoW 365 oFS - Failed to connect to FileCloud Server. License ExpiredCLFC-00035-00155
Updated on: Nov 19th, 2025
Symptoms
Getting pop up error messages on the FileCloud Server app “Failed to Connect to File3Cloud Server. License expiredCLFC-00035-0015 CLFC-50030-Unable to connect to server”
Cause
FileCloud Server Site license expired or the server is unable to verify the current license,.
Resolution
Solution 1:
Try exiting the APP and re-launch it to see if it goes away
Solution 2
Ask your oFS FileCloud site admin to check to make sure the license is current and up to date
Solution 3
Ask your oFF FileCloud Service Provide to force a license refresh or update