NoW 365 oFS - getting an error "Something went wrong with the login process. Please try again." during FileCloud Desktop for Windows configuration wizard
Updated on: Dec 2, 2025
Symptoms
During the initial configuration of FileCloud desktop for windows, a pop-up comes up “Something went wrong during the login process. Please try again. Access is denied”
Cause
The maybe potential App configuration and data conflict or corruption on the system. Especially when the user installed Filecloud Desktop for Windows on a system with FileCloud Sync For Windows.
Resolution
Solution 1:
Try closing the App and run through the configuration again.
Solution 2
Go to c:\users\%username%\AppData\Roaming, and rename FileCloudSync and FileCloudSyncData folder by adding _bak in the end. Run FileCloud Desktop config wizard again.
Solution 3
Go to c:\users\%username%\AppData\Roaming, and rename CloudSync folder by adding _bak in the end. Run FileCloud Desktop config wizard again.
Solution 4
Uninstall FileCloud Desktop for Windows, if FileCloud Sync for Windows is on the same system, uninstall it as well. Reboot the system and reinstall FileCloud desktop for Winodws and run the initial configuration wizard again
I am still having issues
If none of the above solution works, please reach out to NIRIX